summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfileselector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qfileselector/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfileselector/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/io/qfileselector/CMakeLists.txt b/tests/auto/corelib/io/qfileselector/CMakeLists.txt
index 67840c8112..5f254044df 100644
--- a/tests/auto/corelib/io/qfileselector/CMakeLists.txt
+++ b/tests/auto/corelib/io/qfileselector/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qfileselectors Test:
#####################################################################
-qt_add_test(tst_qfileselectors
+qt_internal_add_test(tst_qfileselectors
SOURCES
tst_qfileselector.cpp
PUBLIC_LIBRARIES
@@ -62,7 +62,7 @@ set(qfileselector_resource_files
"platforms/test5"
)
-qt_add_resource(tst_qfileselectors "qfileselector"
+qt_internal_add_resource(tst_qfileselectors "qfileselector"
PREFIX
"/"
FILES