summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt b/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
index bb6bc78b77..b515037d56 100644
--- a/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
+++ b/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
@@ -6,7 +6,7 @@
add_qt_test_helper(qlockfile_test_helper # special case
OVERRIDE_OUTPUT_DIRECTORY # special case
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/./"
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
qlockfile_test_helper.cpp
)