summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt b/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
new file mode 100644
index 0000000000..b515037d56
--- /dev/null
+++ b/tests/auto/corelib/io/qlockfile/qlockfiletesthelper/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qlockfile_test_helper.pro.
+
+#####################################################################
+## qlockfile_test_helper Binary:
+#####################################################################
+
+add_qt_test_helper(qlockfile_test_helper # special case
+ OVERRIDE_OUTPUT_DIRECTORY # special case
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ SOURCES
+ qlockfile_test_helper.cpp
+)