summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qloggingcategory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qloggingcategory/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qloggingcategory/CMakeLists.txt17
1 files changed, 16 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qloggingcategory/CMakeLists.txt b/tests/auto/corelib/io/qloggingcategory/CMakeLists.txt
index 00b807eeba..dc74cbcedf 100644
--- a/tests/auto/corelib/io/qloggingcategory/CMakeLists.txt
+++ b/tests/auto/corelib/io/qloggingcategory/CMakeLists.txt
@@ -1 +1,16 @@
-add_qt_test(tst_qloggingcategory SOURCES tst_qloggingcategory.cpp LIBRARIES Qt::CorePrivate)
+# Generated from qloggingcategory.pro.
+
+#####################################################################
+## tst_qloggingcategory Test:
+#####################################################################
+
+add_qt_test(tst_qloggingcategory
+ GUI
+ SOURCES
+ tst_qloggingcategory.cpp
+ LIBRARIES
+ Qt::CorePrivate
+)
+
+#### Keys ignored in scope 1:.:.:qloggingcategory.pro:<TRUE>:
+# TEMPLATE = "app"