summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qloggingregistry/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qloggingregistry/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
new file mode 100644
index 0000000000..a2ef7bd3ad
--- /dev/null
+++ b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from qloggingregistry.pro.
+
+#####################################################################
+## tst_qloggingregistry Test:
+#####################################################################
+
+add_qt_test(tst_qloggingregistry
+ SOURCES
+ tst_qloggingregistry.cpp
+ LIBRARIES
+ Qt::CorePrivate
+)
+
+#### Keys ignored in scope 1:.:.:qloggingregistry.pro:<TRUE>:
+# CONFIG = "testcase"
+# TEMPLATE = "app"
+# TESTDATA = "qtlogging.ini"
+
+## Scopes:
+#####################################################################
+
+# Resources:
+add_qt_resource(tst_qloggingregistry "android_testdata" PREFIX "/" FILES
+ qtlogging.ini)
+