summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qloggingregistry/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qloggingregistry/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
new file mode 100644
index 0000000000..fb70256218
--- /dev/null
+++ b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from qloggingregistry.pro.
+
+#####################################################################
+## tst_qloggingregistry Test:
+#####################################################################
+
+# Collect test data
+list(APPEND test_data "qtlogging.ini")
+
+add_qt_test(tst_qloggingregistry
+ GUI
+ SOURCES
+ tst_qloggingregistry.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ TESTDATA ${test_data}
+)
+
+#### Keys ignored in scope 1:.:.:qloggingregistry.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+# Resources:
+add_qt_resource(tst_qloggingregistry "android_testdata"
+ PREFIX
+ "/"
+ FILES
+ "qtlogging.ini"
+)
+