summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
index 83658e4b7a..77739d2c68 100644
--- a/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
@@ -1,11 +1,14 @@
-# Generated from testForwarding.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testForwarding Binary:
#####################################################################
-qt_add_executable(testForwarding
+qt_internal_add_executable(testForwarding
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
)
+
+add_dependencies(testForwarding testForwardingHelper)