summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt
new file mode 100644
index 0000000000..aade19fa91
--- /dev/null
+++ b/tests/auto/corelib/io/qprocess/testProcessDeadWhileReading/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from testProcessDeadWhileReading.pro.
+
+#####################################################################
+## testProcessDeadWhileReading Binary:
+#####################################################################
+
+qt_add_executable(testProcessDeadWhileReading
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)