summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
index b30249caa9..8914bf181d 100644
--- a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
@@ -1,13 +1,13 @@
-# Generated from testProcessEOF.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testProcessEOF Binary:
#####################################################################
-qt_add_executable(testProcessEOF
+qt_internal_add_executable(testProcessEOF
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
- #PUBLIC_LIBRARIES # special case remove
- #Qt::Gui # special case remove
)