summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt
index 4b3fb585f4..9f71b1ebb6 100644
--- a/tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessEcho2/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from testProcessEcho2.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testProcessEcho2 Binary:
@@ -6,8 +7,7 @@
qt_internal_add_executable(testProcessEcho2
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
- #PUBLIC_LIBRARIES # special case remove
- #Qt::Gui # special case remove
)