summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt
index 89c41b6446..9069bbc7c8 100644
--- a/tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessEnvironment/CMakeLists.txt
@@ -1,13 +1,13 @@
-# Generated from testProcessEnvironment.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testProcessEnvironment Binary:
#####################################################################
-qt_add_executable(testProcessEnvironment
+qt_internal_add_executable(testProcessEnvironment
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
- #PUBLIC_LIBRARIES # special case remove
- #Qt::Gui # special case remove
)