summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
new file mode 100644
index 0000000000..ec2d9433b2
--- /dev/null
+++ b/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from testSoftExit.pro.
+
+#####################################################################
+## testSoftExit Binary:
+#####################################################################
+
+qt_add_executable(testSoftExit
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+)
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(testSoftExit CONDITION WIN32
+ SOURCES
+ main_win.cpp
+ PUBLIC_LIBRARIES
+ user32
+)
+
+qt_extend_target(testSoftExit CONDITION UNIX
+ SOURCES
+ main_unix.cpp
+)