summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt10
1 files changed, 7 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
index 1ca31c59df..9cc05bfc3d 100644
--- a/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
@@ -1,11 +1,15 @@
-# Generated from testSpaceInName.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testSpaceInName Binary:
#####################################################################
-qt_add_executable(testSpaceInName
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../test Space In Name"
+qt_internal_add_executable(testSpaceInName
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
)
+set_property(TARGET testSpaceInName PROPERTY
+ RUNTIME_OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../test Space In Name")