summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qtemporarydir/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qtemporarydir/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt b/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
new file mode 100644
index 0000000000..bd8f8140b6
--- /dev/null
+++ b/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qtemporarydir.pro.
+
+#####################################################################
+## tst_qtemporarydir Test:
+#####################################################################
+
+add_qt_test(tst_qtemporarydir
+ GUI
+ SOURCES
+ ../../../../shared/emulationdetector.h
+ tst_qtemporarydir.cpp
+ INCLUDE_DIRECTORIES
+ ../../../../shared
+ LIBRARIES
+ Qt::TestPrivate
+)