summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
index 9b35f72a69..11d4b991ce 100644
--- a/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "tst_qtemporaryfile.cpp")
-qt_add_test(tst_qtemporaryfile
+qt_internal_add_test(tst_qtemporaryfile
SOURCES
tst_qtemporaryfile.cpp
PUBLIC_LIBRARIES
@@ -20,7 +20,7 @@ set(qtemporaryfile_resource_files
"resources/test.txt"
)
-qt_add_resource(tst_qtemporaryfile "qtemporaryfile"
+qt_internal_add_resource(tst_qtemporaryfile "qtemporaryfile"
PREFIX
"/"
FILES
@@ -38,7 +38,7 @@ if(ANDROID AND NOT ANDROID_EMBEDDED)
"tst_qtemporaryfile.cpp"
)
- qt_add_resource(tst_qtemporaryfile "android_testdata"
+ qt_internal_add_resource(tst_qtemporaryfile "android_testdata"
PREFIX
"/android_testdata"
FILES