summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
new file mode 100644
index 0000000000..7acf70fd36
--- /dev/null
+++ b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from qtemporaryfile.pro.
+
+#####################################################################
+## tst_qtemporaryfile Test:
+#####################################################################
+
+add_qt_test(tst_qtemporaryfile
+ SOURCES
+ tst_qtemporaryfile.cpp
+ LIBRARIES
+ Qt::TestPrivate
+)
+
+# Resources:
+add_qt_resource(tst_qtemporaryfile "qtemporaryfile" FILES
+ resources/test.txt)
+
+
+#### Keys ignored in scope 1:.:.:qtemporaryfile.pro:<TRUE>:
+# CONFIG = "testcase"
+# TESTDATA = "tst_qtemporaryfile.cpp"
+
+## Scopes:
+#####################################################################
+
+# Resources:
+add_qt_resource(tst_qtemporaryfile "android_testdata" PREFIX "/android_testdata" FILES
+ resources/test.txt
+ tst_qtemporaryfile.cpp)
+