summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qurlinternal/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurlinternal/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qurlinternal/CMakeLists.txt b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
new file mode 100644
index 0000000000..5ad3bc1919
--- /dev/null
+++ b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qurlinternal.pro.
+
+if(NOT QT_FEATURE_private_tests)
+ return()
+endif()
+
+#####################################################################
+## tst_qurlinternal Test:
+#####################################################################
+
+add_qt_test(tst_qurlinternal
+ SOURCES
+ ../../codecs/utf8/utf8data.cpp
+ tst_qurlinternal.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+)
+
+#### Keys ignored in scope 1:.:.:qurlinternal.pro:<TRUE>:
+# _REQUIREMENTS = "qtConfig(private_tests)"