summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qurlinternal/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurlinternal/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qurlinternal/CMakeLists.txt b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
new file mode 100644
index 0000000000..21e661a17f
--- /dev/null
+++ b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qurlinternal.pro.
+
+#####################################################################
+## tst_qurlinternal Test:
+#####################################################################
+
+add_qt_test(tst_qurlinternal
+ GUI
+ SOURCES
+ ../../codecs/utf8/utf8data.cpp
+ tst_qurlinternal.cpp
+ LIBRARIES
+ Qt::CorePrivate
+)