summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurlquery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qurlquery/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurlquery/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qurlquery/CMakeLists.txt b/tests/auto/corelib/io/qurlquery/CMakeLists.txt
new file mode 100644
index 0000000000..0e82c3812c
--- /dev/null
+++ b/tests/auto/corelib/io/qurlquery/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qurlquery.pro.
+
+#####################################################################
+## tst_qurlquery Test:
+#####################################################################
+
+add_qt_test(tst_qurlquery
+ GUI
+ SOURCES
+ tst_qurlquery.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
+ LIBRARIES
+ Qt::CorePrivate
+)