summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qobject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/kernel/qobject/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qobject/CMakeLists.txt14
1 files changed, 2 insertions, 12 deletions
diff --git a/tests/auto/corelib/kernel/qobject/CMakeLists.txt b/tests/auto/corelib/kernel/qobject/CMakeLists.txt
index 3be3287532..ba8c67bd99 100644
--- a/tests/auto/corelib/kernel/qobject/CMakeLists.txt
+++ b/tests/auto/corelib/kernel/qobject/CMakeLists.txt
@@ -9,21 +9,11 @@ add_qt_test(tst_qobject
tst_qobject.cpp
DEFINES
QT_DISABLE_DEPRECATED_BEFORE=0
- LIBRARIES
- Qt::CorePrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Network
)
-#### Keys ignored in scope 3:.:.:test.pro:<TRUE>:
-# CONFIG = "testcase" "console"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 4:.:.:test.pro:QT_CONFIG___contains___c++1z:
-# CONFIG = "c++1z"
-
-if(NOT WINRT)
- add_subdirectory(signalbug)
-endif()
+add_subdirectory(signalbug)