summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt b/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
index 2367a8a54e..d5b00ae69f 100644
--- a/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
+++ b/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
@@ -8,7 +8,7 @@ endif()
## tst_qsocketnotifier Test:
#####################################################################
-qt_add_test(tst_qsocketnotifier
+qt_internal_add_test(tst_qsocketnotifier
SOURCES
tst_qsocketnotifier.cpp
INCLUDE_DIRECTORIES
@@ -25,7 +25,7 @@ qt_add_test(tst_qsocketnotifier
## Scopes:
#####################################################################
-qt_extend_target(tst_qsocketnotifier CONDITION WIN32
+qt_internal_extend_target(tst_qsocketnotifier CONDITION WIN32
PUBLIC_LIBRARIES
ws2_32
)