summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt b/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
index 5b8acb7a64..cb847dc503 100644
--- a/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
+++ b/tests/auto/corelib/kernel/qsocketnotifier/CMakeLists.txt
@@ -13,11 +13,10 @@ add_qt_test(tst_qsocketnotifier
tst_qsocketnotifier.cpp
INCLUDE_DIRECTORIES
${QT_SOURCE_TREE}/src/network
- LIBRARIES
- Qt::CorePrivate
- Qt::NetworkPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Network
+ Qt::NetworkPrivate
)
#### Keys ignored in scope 1:.:.:qsocketnotifier.pro:<TRUE>: