summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt b/tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt
new file mode 100644
index 0000000000..f4a1f9bc62
--- /dev/null
+++ b/tests/auto/corelib/kernel/qwineventnotifier/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qwineventnotifier.pro.
+
+#####################################################################
+## tst_qwineventnotifier Test:
+#####################################################################
+
+add_qt_test(tst_qwineventnotifier
+ SOURCES
+ tst_qwineventnotifier.cpp
+ LIBRARIES
+ Qt::CorePrivate
+)
+
+#### Keys ignored in scope 1:.:.:qwineventnotifier.pro:<TRUE>:
+# CONFIG = "testcase"