summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/platform/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/platform/android/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/platform/android/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/corelib/platform/android/CMakeLists.txt b/tests/auto/corelib/platform/android/CMakeLists.txt
index c2749825ac..6c08080e6a 100644
--- a/tests/auto/corelib/platform/android/CMakeLists.txt
+++ b/tests/auto/corelib/platform/android/CMakeLists.txt
@@ -7,6 +7,10 @@
qt_internal_add_test(tst_android
SOURCES
tst_android.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
)
if(ANDROID)