summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt b/tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt
index 0e0c589fc1..a384a40412 100644
--- a/tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt
+++ b/tests/auto/corelib/plugin/qfactoryloader/plugin2/CMakeLists.txt
@@ -4,7 +4,7 @@
## plugin2 Generic Library:
#####################################################################
-qt_add_cmake_library(plugin2
+qt_internal_add_cmake_library(plugin2
MODULE
INSTALL_DIRECTORY "${INSTALL_TESTSDIR}/tst_qfactoryloader/bin"
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../bin"
@@ -22,7 +22,7 @@ qt_add_cmake_library(plugin2
## Scopes:
#####################################################################
-qt_extend_target(plugin2 CONDITION NOT QT_FEATURE_library
+qt_internal_extend_target(plugin2 CONDITION NOT QT_FEATURE_library
DEFINES
QT_STATICPLUGIN
)