summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt b/tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt
index a91b99f1c2..f92cec8fb1 100644
--- a/tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt
+++ b/tests/auto/corelib/plugin/qlibrary/lib2/CMakeLists.txt
@@ -4,7 +4,7 @@
## mylib Generic Library:
#####################################################################
-add_cmake_library(mylib2 # special case
+qt_internal_add_cmake_library(mylib2 # special case
SHARED
INSTALL_DIRECTORY "${INSTALL_TESTSDIR}tst_qlibrary"
#OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../" # special case
@@ -84,7 +84,7 @@ endif()
## Scopes:
#####################################################################
-extend_target(mylib2 CONDITION MSVC # special case
+qt_internal_extend_target(mylib2 CONDITION MSVC # special case
DEFINES
WIN32_MSVC
)