summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt b/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
new file mode 100644
index 0000000000..ab32e5e364
--- /dev/null
+++ b/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from debugplugin.pro.
+
+#####################################################################
+## debugplugin Generic Library:
+#####################################################################
+
+add_cmake_library(debugplugin
+ MODULE
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../plugins"
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Core
+)
+
+#### Keys ignored in scope 1:.:.:debugplugin.pro:<TRUE>:
+# TEMPLATE = "lib"
+
+qt_autogen_tools_initial_setup(debugplugin)