summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt b/tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt
index 8bef975168..c1c0d4b02b 100644
--- a/tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt
+++ b/tests/auto/corelib/plugin/qpluginloader/tst/CMakeLists.txt
@@ -23,10 +23,8 @@ add_qt_test(tst_qpluginloader
#####################################################################
extend_target(tst_qpluginloader CONDITION QT_FEATURE_private_tests
- LIBRARIES
- Qt::CorePrivate
PUBLIC_LIBRARIES
- Qt::Core
+ Qt::CorePrivate
)
extend_target(tst_qpluginloader CONDITION CMAKE_BUILD_TYPE STREQUAL Debug AND WIN32 AND debug_and_release