summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qbytearray/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qbytearray/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qbytearray/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/text/qbytearray/CMakeLists.txt b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
index f2fd281f90..bc07b2e1af 100644
--- a/tests/auto/corelib/text/qbytearray/CMakeLists.txt
+++ b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "rfc3252.txt")
-qt_add_test(tst_qbytearray
+qt_internal_add_test(tst_qbytearray
SOURCES
tst_qbytearray.cpp
PUBLIC_LIBRARIES
@@ -18,7 +18,7 @@ qt_add_test(tst_qbytearray
## Scopes:
#####################################################################
-qt_extend_target(tst_qbytearray CONDITION APPLE
+qt_internal_extend_target(tst_qbytearray CONDITION APPLE
SOURCES
tst_qbytearray_mac.mm
PUBLIC_LIBRARIES
@@ -31,7 +31,7 @@ if(ANDROID AND NOT ANDROID_EMBEDDED)
"rfc3252.txt"
)
- qt_add_resource(tst_qbytearray "android_testdata"
+ qt_internal_add_resource(tst_qbytearray "android_testdata"
PREFIX
"/"
FILES