summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt b/tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt
new file mode 100644
index 0000000000..2085df02aa
--- /dev/null
+++ b/tests/auto/corelib/text/qbytedatabuffer/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qbytedatabuffer.pro.
+
+#####################################################################
+## tst_qbytedatabuffer Test:
+#####################################################################
+
+add_qt_test(tst_qbytedatabuffer
+ SOURCES
+ tst_qbytedatabuffer.cpp
+ LIBRARIES
+ Qt::CorePrivate
+)