summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qlocale/test/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qlocale/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/text/qlocale/test/CMakeLists.txt b/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
index 399b22327e..863252cf77 100644
--- a/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
+++ b/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qlocale Test:
#####################################################################
-qt_add_test(tst_qlocale
+qt_internal_add_test(tst_qlocale
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
SOURCES
../tst_qlocale.cpp
@@ -15,12 +15,12 @@ qt_add_test(tst_qlocale
## Scopes:
#####################################################################
-qt_extend_target(tst_qlocale CONDITION embedded
+qt_internal_extend_target(tst_qlocale CONDITION embedded
PUBLIC_LIBRARIES
Qt::Gui
)
-qt_extend_target(tst_qlocale CONDITION NOT QT_FEATURE_doubleconversion AND NOT QT_FEATURE_system_doubleconversion
+qt_internal_extend_target(tst_qlocale CONDITION NOT QT_FEATURE_doubleconversion AND NOT QT_FEATURE_system_doubleconversion
DEFINES
QT_NO_DOUBLECONVERSION
)