summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qstringmatcher/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qstringmatcher/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qstringmatcher/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/corelib/text/qstringmatcher/CMakeLists.txt b/tests/auto/corelib/text/qstringmatcher/CMakeLists.txt
new file mode 100644
index 0000000000..15616a0b13
--- /dev/null
+++ b/tests/auto/corelib/text/qstringmatcher/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qstringmatcher.pro.
+
+#####################################################################
+## tst_qstringmatcher Test:
+#####################################################################
+
+add_qt_test(tst_qstringmatcher
+ SOURCES
+ tst_qstringmatcher.cpp
+ DEFINES
+ QT_NO_CAST_TO_ASCII
+)