summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/thread/qfuture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/thread/qfuture/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/thread/qfuture/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/thread/qfuture/CMakeLists.txt b/tests/auto/corelib/thread/qfuture/CMakeLists.txt
index 786913cc17..db1afabc0d 100644
--- a/tests/auto/corelib/thread/qfuture/CMakeLists.txt
+++ b/tests/auto/corelib/thread/qfuture/CMakeLists.txt
@@ -10,6 +10,6 @@ add_qt_test(tst_qfuture
DEFINES
# -QT_NO_JAVA_STYLE_ITERATORS # special case
QT_STRICT_ITERATORS
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
)