summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/thread/qfuture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/thread/qfuture/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/thread/qfuture/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/corelib/thread/qfuture/CMakeLists.txt b/tests/auto/corelib/thread/qfuture/CMakeLists.txt
new file mode 100644
index 0000000000..6fdfc977e9
--- /dev/null
+++ b/tests/auto/corelib/thread/qfuture/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qfuture.pro.
+
+#####################################################################
+## tst_qfuture Test:
+#####################################################################
+
+qt_add_test(tst_qfuture
+ SOURCES
+ tst_qfuture.cpp
+# DEFINES
+# -QT_NO_JAVA_STYLE_ITERATORS
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+)