summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt11
1 files changed, 3 insertions, 8 deletions
diff --git a/tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt b/tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt
index a6de9678c0..c76dbda738 100644
--- a/tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt
+++ b/tests/auto/corelib/thread/qthreadstorage/crashonexit/CMakeLists.txt
@@ -1,15 +1,10 @@
-# Generated from crashonexit.pro.
-
#####################################################################
## crashonexit Binary:
#####################################################################
-qt_internal_add_executable(crashOnExit_helper # special case
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/.." # special case
- INSTALL_DIRECTORY "${INSTALL_TESTSDIR}/tst_qthreadstorage/crashOnExit_helper" # special case
+qt_internal_add_executable(crashOnExit_helper
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/.."
+ INSTALL_DIRECTORY "${INSTALL_TESTSDIR}/tst_qthreadstorage/crashOnExit_helper"
SOURCES
crashOnExit.cpp
)
-
-## Scopes:
-#####################################################################