summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/qhash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/tools/qhash/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/qhash/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/corelib/tools/qhash/CMakeLists.txt b/tests/auto/corelib/tools/qhash/CMakeLists.txt
index ba038c8f01..93535f2c66 100644
--- a/tests/auto/corelib/tools/qhash/CMakeLists.txt
+++ b/tests/auto/corelib/tools/qhash/CMakeLists.txt
@@ -9,5 +9,4 @@ qt_internal_add_test(tst_qhash
tst_qhash.cpp
)
-set_target_properties(tst_qhash PROPERTIES
- QT_INTERNAL_UNDEF_QT_NO_JAVA_STYLE_ITERATORS TRUE)
+qt_internal_undefine_global_definition(tst_qhash QT_NO_JAVA_STYLE_ITERATORS)