summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/qline/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/tools/qline/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/qline/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/tools/qline/CMakeLists.txt b/tests/auto/corelib/tools/qline/CMakeLists.txt
index 24de03c81a..49253ff06c 100644
--- a/tests/auto/corelib/tools/qline/CMakeLists.txt
+++ b/tests/auto/corelib/tools/qline/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qline Test:
#####################################################################
-qt_add_test(tst_qline
+qt_internal_add_test(tst_qline
SOURCES
tst_qline.cpp
)
@@ -12,7 +12,7 @@ qt_add_test(tst_qline
## Scopes:
#####################################################################
-qt_extend_target(tst_qline CONDITION UNIX AND NOT APPLE AND NOT HAIKU AND NOT INTEGRITY AND NOT VXWORKS
+qt_internal_extend_target(tst_qline CONDITION UNIX AND NOT APPLE AND NOT HAIKU AND NOT INTEGRITY AND NOT VXWORKS
PUBLIC_LIBRARIES
m
)