summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/qstl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/tools/qstl/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/qstl/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/tests/auto/corelib/tools/qstl/CMakeLists.txt b/tests/auto/corelib/tools/qstl/CMakeLists.txt
index 37a9529e8f..975ddfe0b5 100644
--- a/tests/auto/corelib/tools/qstl/CMakeLists.txt
+++ b/tests/auto/corelib/tools/qstl/CMakeLists.txt
@@ -1 +1,10 @@
-add_qt_test(tst_qstl SOURCES tst_qstl.cpp)
+# Generated from qstl.pro.
+
+#####################################################################
+## tst_qstl Test:
+#####################################################################
+
+add_qt_test(tst_qstl
+ SOURCES
+ tst_qstl.cpp
+)