summaryrefslogtreecommitdiffstats
path: root/tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt')
-rw-r--r--tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt b/tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt
new file mode 100644
index 0000000000..81427017bd
--- /dev/null
+++ b/tests/auto/dbus/qdbusinterface/qmyserver/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qmyserver.pro.
+
+#####################################################################
+## qmyserver Binary:
+#####################################################################
+
+# Can't be called qmyserver since the qdbusabstractadaptor test
+# already has a executable target named like that, so use
+# a different target name and then rename the binary
+add_qt_executable(qmyserver_qdbusinterface
+ SOURCES
+ ../myobject.h
+ qmyserver.cpp
+ LIBRARIES
+ Qt::Core
+ Qt::DBus
+)