summaryrefslogtreecommitdiffstats
path: root/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt')
-rw-r--r--tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
index 358bb235ed..be61e0d4b6 100644
--- a/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
+++ b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
@@ -5,8 +5,9 @@
#####################################################################
add_qt_executable(qpong
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/./"
SOURCES
qpong.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::DBus
)