summaryrefslogtreecommitdiffstats
path: root/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt')
-rw-r--r--tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
index 527d464b74..8cf4dc32cc 100644
--- a/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
+++ b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qpong.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qpong Binary:
@@ -8,6 +9,6 @@ qt_internal_add_executable(qpong
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
qpong.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::DBus
)