summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/CMakeLists.txt')
-rw-r--r--tests/auto/gui/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/auto/gui/CMakeLists.txt b/tests/auto/gui/CMakeLists.txt
index ad6bb07001..b0fb8891f5 100644
--- a/tests/auto/gui/CMakeLists.txt
+++ b/tests/auto/gui/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from gui.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
add_subdirectory(kernel)
if(NOT UIKIT)
@@ -17,3 +18,4 @@ endif()
if(QT_FEATURE_vulkan AND NOT UIKIT)
add_subdirectory(qvulkan)
endif()
+add_subdirectory(platform)