summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/image/qimagereader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/image/qimagereader/CMakeLists.txt')
-rw-r--r--tests/auto/gui/image/qimagereader/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/gui/image/qimagereader/CMakeLists.txt b/tests/auto/gui/image/qimagereader/CMakeLists.txt
index 93bf709c20..8a96fa18cf 100644
--- a/tests/auto/gui/image/qimagereader/CMakeLists.txt
+++ b/tests/auto/gui/image/qimagereader/CMakeLists.txt
@@ -17,11 +17,10 @@ list(APPEND test_data ${test_data_glob})
add_qt_test(tst_qimagereader
SOURCES
tst_qimagereader.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Network
TESTDATA ${test_data}
)