summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt')
-rw-r--r--tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt b/tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt
index 375eb5b245..31fd8ca32d 100644
--- a/tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt
+++ b/tests/auto/gui/itemmodels/qfilesystemmodel/CMakeLists.txt
@@ -6,15 +6,13 @@
qt_internal_add_test(tst_qfilesystemmodel
SOURCES
- ../../../../shared/emulationdetector.h
tst_qfilesystemmodel.cpp
- INCLUDE_DIRECTORIES
- ../../../../shared
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::Widgets
Qt::WidgetsPrivate
+ Qt::TestPrivate
)
## Scopes: