summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/CMakeLists.txt b/tests/auto/gui/kernel/CMakeLists.txt
index 1cb38a7c9e..10cfe0e628 100644
--- a/tests/auto/gui/kernel/CMakeLists.txt
+++ b/tests/auto/gui/kernel/CMakeLists.txt
@@ -44,6 +44,6 @@ endif()
if(QT_FEATURE_opengl)
add_subdirectory(qopenglwindow)
endif()
-if(TARGET Qt::Network AND WIN32 AND NOT WINRT)
+if(TARGET Qt::Network AND WIN32)
add_subdirectory(noqteventloop)
endif()