summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/CMakeLists.txt b/tests/auto/gui/kernel/CMakeLists.txt
index b2397bed19..ecac48d1c1 100644
--- a/tests/auto/gui/kernel/CMakeLists.txt
+++ b/tests/auto/gui/kernel/CMakeLists.txt
@@ -20,7 +20,7 @@ add_subdirectory(qwindow)
add_subdirectory(qguiapplication)
add_subdirectory(qpixelformat)
add_subdirectory(qrasterwindow)
-if(NOT ANDROID AND NOT APPLE_UIKIT)
+if(NOT ANDROID AND NOT UIKIT)
add_subdirectory(qclipboard)
endif()
if(TARGET Qt::Network)