summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qguiapplication/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguiapplication/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt b/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
index 09498e2a39..5bfb10eba9 100644
--- a/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
@@ -16,11 +16,9 @@ add_qt_test(tst_qguiapplication
QT_DISABLE_DEPRECATED_BEFORE=0x050E00
INCLUDE_DIRECTORIES
../../../corelib/kernel/qcoreapplication
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
Threads::Threads # special case
)