summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qguieventloop/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguieventloop/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt b/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
index 8d62d716a5..ec9441a1dc 100644
--- a/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qguieventloop Test:
#####################################################################
-qt_add_test(tst_qguieventloop
+qt_internal_add_test(tst_qguieventloop
SOURCES
../../../corelib/kernel/qeventloop/tst_qeventloop.cpp
PUBLIC_LIBRARIES
@@ -16,12 +16,12 @@ qt_add_test(tst_qguieventloop
## Scopes:
#####################################################################
-qt_extend_target(tst_qguieventloop CONDITION WIN32
+qt_internal_extend_target(tst_qguieventloop CONDITION WIN32
PUBLIC_LIBRARIES
user32
)
-qt_extend_target(tst_qguieventloop CONDITION QT_FEATURE_glib
+qt_internal_extend_target(tst_qguieventloop CONDITION QT_FEATURE_glib
DEFINES
HAVE_GLIB
)