summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qguieventloop/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguieventloop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt b/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
index de9a876e9d..3fd943c83c 100644
--- a/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qguieventloop/CMakeLists.txt
@@ -16,7 +16,7 @@ add_qt_test(tst_qguieventloop
## Scopes:
#####################################################################
-extend_target(tst_qguieventloop CONDITION WIN32 AND NOT WINRT
+extend_target(tst_qguieventloop CONDITION WIN32
PUBLIC_LIBRARIES
user32
)