summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt b/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
new file mode 100644
index 0000000000..8261212801
--- /dev/null
+++ b/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from no_application.pro.
+
+#####################################################################
+## no_application Test:
+#####################################################################
+
+add_qt_test(no_application
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)